Австралийский кодер предупреждает пользователей об уязвимостях Lightning Network

Австралийский программист и программист Bitcoin (BTC) Lightning Network Расти Рассел предупредил пользователей, что «в различных проектах Lightning были обнаружены проблемы безопасности, которые могут привести к потере средств».

Срочное обновление рекомендуется

30 августа Рассел опубликовал твит, призывающий операторов узлов LN как можно скорее обновить свое программное обеспечение.Согласно сообщению, его предупреждение касается всех версий c-lightning до 0.7.1, старше 0.7 и эклера до версии 0.3.

Примечательно, что в начале этого месяца компания Blockstream, занимающаяся разработкой блокчейн, объявила о выпуске версии 0.7.2 своего программного обеспечения для масштабирования BTC c-lightning.

Подробности будут опубликованы

В сообщении с подписью PGP, опубликованном в домене Linux Foundation, Рассел недвусмысленно предупреждает пользователей о проблемах безопасности и обещает, что в будущем будет опубликовано больше подробностей:

«Полная информация будет опубликована через 4 недели (2019-09-27), пожалуйста, обновите ее заранее».

Lightning Network — это автономное решение для масштабирования Биткоин второго уровня, предназначенное для обеспечения мгновенных и почти бесплатных платежей BTC.Генеральный директор Blockstream Самсон Мау недавно заявил, что биткоин плох для платежей, но Lightning Network может решить эту проблему.

Как сообщалось ранее в этом месяце, Андреас Антонопулос объявил о своей новой книге «Освоение сети молний», в соавторстве с которой выступил Рене Пикхардт и технический директор Lightning Labs Олаолува Осунтокун.

Spread the love
12345 (Пока оценок нет)
Загрузка...

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *